Spell check broken in 7.3.2

I have some documents that contain certain special wods (I write epic
fantasy novels and create words that I use in the books), and I tried
to do a number of things with these regarding the spell-checker:

1) I tried to delete my old 'stanard.dic', but it keeps coming bak on
its own as if I never said to delete it.

2) I added a new custom dictionary with a different name, and that
seemed to work.

3) However, when I run the spekk checker, after a few words I add to
the new custom dictionary, if I click "Ignore Once", it wants to
resume and won't let me go any further. I have to quiet the spell
check and start over. At this rate it would take me weeks to go
through one document.

I haven't run a full spell-check on the book recently, but it never
behaved like this before.

This is a .docx file - could that be art of it? 7.3 was supposed to be
more compatible with MSO, not less.


LibreOffice fan/user since it took over OO's app and moved further
better - until now?